Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.subclipse.feature.group,1.10.13
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Subclipse (Required) 1.10.13 (org.tigris.subversion.subclipse.feature.group 1.10.13) Software currently installed: Subversion Client Adapter (Required) 1.6.12 (org.tigris.subversion.clientadapter.feature.feature.group 1.6.12) Only one of the following can be installed at once: Subversion Client Adapter 1.10.3 (org.tigris.subversion.clientadapter 1.10.3) Subversion Client Adapter 1.6.12 (org.tigris.subversion.clientadapter 1.6.12) Cannot satisfy dependency: From: Subversion Client Adapter (Required) 1.6.12 (org.tigris.subversion.clientadapter.feature.feature.group 1.6.12) To: org.tigris.subversion.clientadapter [1.6.12] Cannot satisfy dependency: From: Subclipse (Required) 1.10.13 (org.tigris.subversion.subclipse.feature.group 1.10.13) To: org.tigris.subversion.clientadapter [1.10.0,1.11.0)