Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Maven CDI Configurator 1.8.102.v20171124-1125 (org.jboss.tools.maven.cdi.feature.feature.group 1.8.102.v20171124-1125) Software currently installed: m2e - Maven Integration for Eclipse 1.0.200.20111228-1245 (org.eclipse.m2e.feature.feature.group 1.0.200.20111228-1245) Only one of the following can be installed at once: Maven Integration for Eclipse JDT 1.8.2.20171007-0217 (org.eclipse.m2e.jdt 1.8.2.20171007-0217) Maven Integration for Eclipse JDT 1.0.0.201106061504 (org.eclipse.m2e.jdt 1.0.0.201106061504) Maven Integration for Eclipse JDT 1.0.0.20110607-2117 (org.eclipse.m2e.jdt 1.0.0.20110607-2117) Maven Integration for Eclipse JDT 1.0.200.20111228-1245 (org.eclipse.m2e.jdt 1.0.200.20111228-1245) Maven Integration for Eclipse JDT 1.0.100.20110804-1717 (org.eclipse.m2e.jdt 1.0.100.20110804-1717) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.0.200.20111228-1245 (org.eclipse.m2e.feature.feature.group 1.0.200.20111228-1245) To: org.eclipse.m2e.jdt [1.0.200.20111228-1245] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.8.2.20171007-0217 (org.eclipse.m2e.feature.feature.group 1.8.2.20171007-0217) To: org.eclipse.m2e.jdt [1.8.2.20171007-0217] Cannot satisfy dependency: From: JBoss Maven CDI Configurator 1.8.102.v20171124-1125 (org.jboss.tools.maven.cdi.feature.feature.group 1.8.102.v20171124-1125) To: org.eclipse.m2e.feature.feature.group 1.5.0