Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.wst.xsl.feature.feature.group,1.3.401.v201509231858
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse XSL Developer Tools 1.3.401.v201509231858 (org.eclipse.wst.xsl.feature.feature.group 1.3.401.v201509231858) Software currently installed: Eclipse IDE for C/C++ Developers 1.3.2.20110218-0812 (epp.package.cpp 1.3.2.20110218-0812) Only one of the following can be installed at once: Debug UI 3.12.50.v20170920-1329 (org.eclipse.debug.ui 3.12.50.v20170920-1329) Debug UI 3.6.0.v20100601-1530 (org.eclipse.debug.ui 3.6.0.v20100601-1530) Debug UI 3.6.3.v20101201_r362 (org.eclipse.debug.ui 3.6.3.v20101201_r362) Debug UI 3.6.1.v20100901_r361 (org.eclipse.debug.ui 3.6.1.v20100901_r361) Cannot satisfy dependency: From: Eclipse IDE for C/C++ Developers 1.3.2.20110218-0812 (epp.package.cpp 1.3.2.20110218-0812) To: org.eclipse.epp.package.cpp.feature.feature.group [1.3.2.20110218-0812] Cannot satisfy dependency: From: EPP CPP Feature 1.3.2.20110218-0812 (org.eclipse.epp.package.cpp.feature.feature.group 1.3.2.20110218-0812) To: org.eclipse.platform.feature.group [3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi] Cannot satisfy dependency: From: Eclipse Platform 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi (org.eclipse.platform.feature.group 3.6.2.r362_v20110210-9gF78Gs1FrIGnHDHWkEcopoN8AmxeZflGDGKQi) To: org.eclipse.debug.ui [3.6.3.v20101201_r362] Cannot satisfy dependency: From: Structured Source Editor 1.3.600.v201707042340 (org.eclipse.wst.sse.ui 1.3.600.v201707042340) To: bundle org.eclipse.debug.ui [3.11.0,4.0.0) Cannot satisfy dependency: From: Eclipse XML Editors and Tools 3.9.1.v201707252002 (org.eclipse.wst.xml_ui.feature.feature.group 3.9.1.v201707252002) To: org.eclipse.wst.sse.ui [1.3.600.v201707042340] Cannot satisfy dependency: From: Eclipse XSL Developer Tools 1.3.401.v201509231858 (org.eclipse.wst.xsl.feature.feature.group 1.3.401.v201509231858) To: org.eclipse.wst.xml_ui.feature.feature.group 3.3.0