Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JMX Console 1.10.2.v20171121-1701 (org.jboss.tools.jmx.feature.feature.group 1.10.2.v20171121-1701) Software currently installed: Eclipse IDE for Java EE Developers 1.3.1.20100916-1202 (epp.package.jee 1.3.1.20100916-1202) Only one of the following can be installed at once: Common Navigator View 3.5.0.I20100601-0800 (org.eclipse.ui.navigator 3.5.0.I20100601-0800) Common Navigator View 3.7.0.v20170418-1342 (org.eclipse.ui.navigator 3.7.0.v20170418-1342) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.3.1.20100916-1202 (epp.package.jee 1.3.1.20100916-1202) To: org.eclipse.epp.package.jee.feature.feature.group [1.3.1.20100916-1202] Cannot satisfy dependency: From: Java EE IDE Feature 1.3.1.20100916-1202 (org.eclipse.epp.package.jee.feature.feature.group 1.3.1.20100916-1202) To: org.eclipse.platform.feature.group [3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L] Cannot satisfy dependency: From: Eclipse Platform 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L (org.eclipse.platform.feature.group 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L) To: org.eclipse.ui.navigator [3.5.0.I20100601-0800] Cannot satisfy dependency: From: JMX Console 1.10.2.v20171121-1701 (org.jboss.tools.jmx.feature.feature.group 1.10.2.v20171121-1701) To: org.jboss.tools.jmx.local [1.10.2.v20171120-1610] Cannot satisfy dependency: From: JMX / JVM Monitor Local Process Integration 1.10.2.v20171120-1610 (org.jboss.tools.jmx.local 1.10.2.v20171120-1610) To: bundle org.eclipse.ui.navigator 3.5.400