Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Tools Maven Source Lookup 1.8.102.v20171124-1125 (org.jboss.tools.maven.sourcelookup.feature.feature.group 1.8.102.v20171124-1125) Software currently installed: m2e-wtp - Maven Integration for WTP 1.0.1.20130911-1545 (org.eclipse.m2e.wtp.feature.feature.group 1.0.1.20130911-1545) Only one of the following can be installed at once: This version of m2e-wtp cannot be installed on top of the already installed m2eclipse-wtp. Uninstall the previous version of m2eclipse-wtp and try the install again. 1.3.3.20170823-1905 (org.maven.ide.eclipse.wtp 1.3.3.20170823-1905) This version of m2e-wtp cannot be installed on top of the already installed m2eclipse-wtp. Uninstall the previous version of m2eclipse-wtp and try the install again. 1.0.1.20130911-1545 (org.maven.ide.eclipse.wtp 1.0.1.20130911-1545) Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP 1.0.1.20130911-1545 (org.eclipse.m2e.wtp.feature.feature.group 1.0.1.20130911-1545) To: bundle org.maven.ide.eclipse.wtp [1.0.1.20130911-1545] Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP 1.3.3.20170823-1905 (org.eclipse.m2e.wtp.feature.feature.group 1.3.3.20170823-1905) To: bundle org.maven.ide.eclipse.wtp [1.3.3.20170823-1905] Cannot satisfy dependency: From: JBoss Maven Integration 1.8.102.v20180117-1049 (org.jboss.tools.maven.feature.feature.group 1.8.102.v20180117-1049) To: org.eclipse.m2e.wtp.feature.feature.group 1.1.0 Cannot satisfy dependency: From: JBoss Tools Maven Source Lookup 1.8.102.v20171124-1125 (org.jboss.tools.maven.sourcelookup.feature.feature.group 1.8.102.v20171124-1125) To: org.jboss.tools.maven.feature.feature.group 1.6.0