Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jsf.feature.feature.group,3.10.0.v201704192341
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JSF Tools 3.10.0.v201704192341 (org.eclipse.jsf.feature.feature.group 3.10.0.v201704192341) Software currently installed: HBuilder 8.0.2.201703061842 (io.hbuilder.www 8.0.2.201703061842) Only one of the following can be installed at once: Debug UI 3.7.102.v20111129-1423_r372 (org.eclipse.debug.ui 3.7.102.v20111129-1423_r372) Debug UI 3.12.50.v20170920-1329 (org.eclipse.debug.ui 3.12.50.v20170920-1329) Cannot satisfy dependency: From: Aptana Studio 3 RCP 8.0.2.201703061842 (com.aptana.feature.rcp.feature.group 8.0.2.201703061842) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: HBuilder 8.0.2.201703061842 (io.hbuilder.www 8.0.2.201703061842) To: com.aptana.feature.rcp.feature.group [8.0.2.201703061842] Cannot satisfy dependency: From: JSF Tools 3.10.0.v201704192341 (org.eclipse.jsf.feature.feature.group 3.10.0.v201704192341) To: org.eclipse.jst.jsf.facelet.ui [1.3.110.v201603071844] Cannot satisfy dependency: From: JSF Tools - Facelets UI 1.3.110.v201603071844 (org.eclipse.jst.jsf.facelet.ui 1.3.110.v201603071844) To: bundle org.eclipse.wst.html.ui 1.0.300 Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.debug.ui [3.7.102.v20111129-1423_r372] Cannot satisfy dependency: From: HTML UI Source Editor 1.0.1200.v201608060428 (org.eclipse.wst.html.ui 1.0.1200.v201608060428) To: bundle org.eclipse.wst.sse.ui [1.3.500,1.4.0) Cannot satisfy dependency: From: Structured Source Editor 1.3.600.v201707042340 (org.eclipse.wst.sse.ui 1.3.600.v201707042340) To: bundle org.eclipse.debug.ui [3.11.0,4.0.0)