Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jst.webpageeditor.feature.feature.group,2.9.0.v201704192341
Detailed Message: 
Your original request has been modified. "Git integration for Eclipse" is already installed, so an update will be performed instead. "JST Server Adapters" is already installed, so an update will be performed instead. "Eclipse XML Editors and Tools" is already installed, so an update will be performed instead. "Eclipse CVS Client" is already installed, so an update will be performed instead. "m2e - slf4j over logback logging (Optional)" is already installed, so an update will be performed instead. "JST Server Adapters Extensions" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Web Developer Tools 3.9.1.v201711152154 (org.eclipse.wst.web_ui.feature.feature.group 3.9.1.v201711152154) Software currently installed: Eclipse IDE for Java Developers 1.4.2.20120213-0813 (epp.package.java 1.4.2.20120213-0813) Only one of the following can be installed at once: Views 3.7.0.v20140408-0703 (org.eclipse.ui.views 3.7.0.v20140408-0703) Views 3.9.0.v20170226-1833 (org.eclipse.ui.views 3.9.0.v20170226-1833) Views 3.6.0.v20110928-1505 (org.eclipse.ui.views 3.6.0.v20110928-1505) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.4.2.20120213-0813 (epp.package.java 1.4.2.20120213-0813) To: org.eclipse.epp.package.java.feature.feature.group [1.4.2.20120213-0813] Cannot satisfy dependency: From: EPP Java Package 1.4.2.20120213-0813 (org.eclipse.epp.package.java.feature.feature.group 1.4.2.20120213-0813) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.ui.views [3.6.0.v20110928-1505] Cannot satisfy dependency: From: SSE CSS Source Editor 1.0.1100.v201704250105 (org.eclipse.wst.css.ui 1.0.1100.v201704250105) To: bundle org.eclipse.ui.views [3.8.0,4.0.0) Cannot satisfy dependency: From: Eclipse Web Developer Tools 3.9.1.v201711152154 (org.eclipse.wst.web_ui.feature.feature.group 3.9.1.v201711152154) To: org.eclipse.wst.css.ui [1.0.1100.v201704250105]