Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.vpe.feature.feature.group,3.8.100.v20170908-0908
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Hibernate Tools 5.2.2.v20171205-1026 (org.hibernate.eclipse.feature.feature.group 5.2.2.v20171205-1026) Software currently installed: MyEclipse 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513151-1493892560855 2.0.0.0000000001) Only one of the following can be installed at once: Debug UI 3.7.102.v20111129-1423_r372 (org.eclipse.debug.ui 3.7.102.v20111129-1423_r372) Debug UI 3.12.50.v20170920-1329 (org.eclipse.debug.ui 3.12.50.v20170920-1329) Cannot satisfy dependency: From: MyEclipse 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513151-1493892560855 2.0.0.0000000001) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.debug.ui [3.7.102.v20111129-1423_r372] Cannot satisfy dependency: From: Hibernate Console 5.2.2.v20171130-1226 (org.hibernate.eclipse.console 5.2.2.v20171130-1226) To: bundle org.eclipse.debug.ui 3.11.0 Cannot satisfy dependency: From: Hibernate Tools 5.2.2.v20171205-1026 (org.hibernate.eclipse.feature.feature.group 5.2.2.v20171205-1026) To: org.hibernate.eclipse.console [5.2.2.v20171130-1226]