Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Batch Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.batch.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: Spring IDE Beans UI 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.beans.ui 3.6.4.201503051146-RELEASE) requires 'package org.eclipse.wst.common.project.facet.core.internal 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Support for Spring Batch 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.batch 3.6.4.201503051146-RELEASE) To: package org.springframework.ide.eclipse.beans.ui.editor.contentassist 0.0.0 Cannot satisfy dependency: From: Spring IDE Batch Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.batch.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.batch [3.6.4.201503051146-RELEASE] Cannot satisfy dependency: From: Spring IDE Beans Config Editor 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.beans.ui.editor 3.6.4.201503051146-RELEASE) To: package org.springframework.ide.eclipse.beans.ui.search.internal 0.0.0 Cannot satisfy dependency: From: Spring IDE Beans UI Search 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.beans.ui.search 3.6.4.201503051146-RELEASE) To: package org.springframework.ide.eclipse.beans.ui 0.0.0