Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.hibernate.eclipse.feature.feature.group,5.2.2.v20171205-1026
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Hibernate Tools 5.2.2.v20171205-1026 (org.hibernate.eclipse.feature.feature.group 5.2.2.v20171205-1026) Software currently installed: Eclipse IDE for Java Developers 4.7.0.20160922-0755 (epp.package.java 4.7.0.20160922-0755) Only one of the following can be installed at once: Refactoring Core 3.7.0.v20160419-0705 (org.eclipse.ltk.core.refactoring 3.7.0.v20160419-0705) Refactoring Core 3.6.100.v20130605-1748 (org.eclipse.ltk.core.refactoring 3.6.100.v20130605-1748) Refactoring Core 3.8.0.v20170105-1156 (org.eclipse.ltk.core.refactoring 3.8.0.v20170105-1156) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 4.7.0.20160922-0755 (epp.package.java 4.7.0.20160922-0755) To: org.eclipse.platform.feature.group [4.7.0.v20160915-0230] Cannot satisfy dependency: From: Data Tools Platform Connectivity UI Plug-in 1.4.0.201701131441 (org.eclipse.datatools.connectivity.ui 1.4.0.201701131441) To: bundle org.eclipse.ltk.core.refactoring [3.8.0,4.0.0) Cannot satisfy dependency: From: Data Tools Platform Connectivity UI Plug-in 1.4.1.201712071719 (org.eclipse.datatools.connectivity.ui 1.4.1.201712071719) To: bundle org.eclipse.ltk.core.refactoring [3.8.0,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 4.7.0.v20160915-0230 (org.eclipse.platform.feature.group 4.7.0.v20160915-0230) To: org.eclipse.ltk.core.refactoring [3.7.0.v20160419-0705] Cannot satisfy dependency: From: Hibernate Console 5.2.2.v20171130-1226 (org.hibernate.eclipse.console 5.2.2.v20171130-1226) To: bundle org.eclipse.datatools.connectivity.ui 1.2.4 Cannot satisfy dependency: From: Hibernate Tools 5.2.2.v20171205-1026 (org.hibernate.eclipse.feature.feature.group 5.2.2.v20171205-1026) To: org.hibernate.eclipse.console [5.2.2.v20171130-1226]