Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jst.webpageeditor.feature.feature.group,2.9.0.v201704192341
Detailed Message: 
Your original request has been modified. "Git integration for Eclipse" is already installed, so an update will be performed instead. "JavaScript Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: JavaScript Development Tools 2.1.0.v201706011953 (org.eclipse.wst.jsdt.feature.feature.group 2.1.0.v201706011953) Software currently installed: HBuilder 9.0.1.201802011934 (io.hbuilder.www 9.0.1.201802011934) Only one of the following can be installed at once: Debug UI 3.7.102.v20111129-1423_r372 (org.eclipse.debug.ui 3.7.102.v20111129-1423_r372) Debug UI 3.12.50.v20170920-1329 (org.eclipse.debug.ui 3.12.50.v20170920-1329) Debug UI 3.7.0.v20110518 (org.eclipse.debug.ui 3.7.0.v20110518) Debug UI 3.7.101.v20110817_r371 (org.eclipse.debug.ui 3.7.101.v20110817_r371) Cannot satisfy dependency: From: Aptana Studio 3 RCP 9.0.1.201802011934 (com.aptana.feature.rcp.feature.group 9.0.1.201802011934) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: HBuilder 9.0.1.201802011934 (io.hbuilder.www 9.0.1.201802011934) To: com.aptana.feature.rcp.feature.group [9.0.1.201802011934] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.debug.ui [3.7.102.v20111129-1423_r372] Cannot satisfy dependency: From: JavaScript Development Tools 2.1.0.v201706011953 (org.eclipse.wst.jsdt.feature.feature.group 2.1.0.v201706011953) To: org.eclipse.wst.jsdt.nodejs.feature.feature.group [1.1.0.v201705091354] Cannot satisfy dependency: From: Bower Tools 1.0.200.v201610220243 (org.eclipse.wst.jsdt.js.bower 1.0.200.v201610220243) To: bundle org.eclipse.debug.ui 3.11.0 Cannot satisfy dependency: From: JavaScript Development Tools - Node.js-based JavaScript Dependency Management Tools 1.1.0.v201705091354 (org.eclipse.wst.jsdt.nodejs.feature.feature.group 1.1.0.v201705091354) To: org.eclipse.wst.jsdt.js.bower [1.0.200.v201610220243]