Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.ajdt.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Mylyn Integration (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 3.6.3.201411271034-RELEASE) Software currently installed: Mylyn Task List 3.6.2.v20110908-0706 (org.eclipse.mylyn_feature.feature.group 3.6.2.v20110908-0706) Only one of the following can be installed at once: Mylyn Monitor Core 3.8.1.v20120725-0100 (org.eclipse.mylyn.monitor.core 3.8.1.v20120725-0100) Mylyn Monitor Core 3.8.2.v20120916-1200 (org.eclipse.mylyn.monitor.core 3.8.2.v20120916-1200) Mylyn Monitor Core 3.8.0.v20120612-0600 (org.eclipse.mylyn.monitor.core 3.8.0.v20120612-0600) Mylyn Monitor Core 3.8.4.v20130429-0100 (org.eclipse.mylyn.monitor.core 3.8.4.v20130429-0100) Mylyn Monitor Core 3.8.3.v20130107-0100 (org.eclipse.mylyn.monitor.core 3.8.3.v20130107-0100) Mylyn Monitor Core 3.6.0.v20110608-1400 (org.eclipse.mylyn.monitor.core 3.6.0.v20110608-1400) Cannot satisfy dependency: From: Mylyn Java Bridge 3.8.0.v20120612-0600 (org.eclipse.mylyn.java.ui 3.8.0.v20120612-0600) To: bundle org.eclipse.mylyn.monitor.core [3.8.0,4.0.0) Cannot satisfy dependency: From: Mylyn Java Bridge 3.8.1.v20120725-0100 (org.eclipse.mylyn.java.ui 3.8.1.v20120725-0100) To: bundle org.eclipse.mylyn.monitor.core [3.8.0,4.0.0) Cannot satisfy dependency: From: Mylyn Java Bridge 3.8.2.v20120916-1200 (org.eclipse.mylyn.java.ui 3.8.2.v20120916-1200) To: bundle org.eclipse.mylyn.monitor.core [3.8.0,4.0.0) Cannot satisfy dependency: From: Mylyn Java Bridge 3.8.3.v20130107-0100 (org.eclipse.mylyn.java.ui 3.8.3.v20130107-0100) To: bundle org.eclipse.mylyn.monitor.core [3.8.0,4.0.0) Cannot satisfy dependency: From: Mylyn Java Bridge 3.8.4.v20130429-0100 (org.eclipse.mylyn.java.ui 3.8.4.v20130429-0100) To: bundle org.eclipse.mylyn.monitor.core [3.8.0,4.0.0) Cannot satisfy dependency: From: Mylyn Context Connector: Java Development 3.8.0.v20120612-0600 (org.eclipse.mylyn.java_feature.feature.group 3.8.0.v20120612-0600) To: org.eclipse.mylyn.java.ui [3.8.0.v20120612-0600] Cannot satisfy dependency: From: Mylyn Context Connector: Java Development 3.8.1.v20120725-0100 (org.eclipse.mylyn.java_feature.feature.group 3.8.1.v20120725-0100) To: org.eclipse.mylyn.java.ui [3.8.1.v20120725-0100] Cannot satisfy dependency: From: Mylyn Context Connector: Java Development 3.8.2.v20120916-1200 (org.eclipse.mylyn.java_feature.feature.group 3.8.2.v20120916-1200) To: org.eclipse.mylyn.java.ui [3.8.2.v20120916-1200] Cannot satisfy dependency: From: Mylyn Context Connector: Java Development 3.8.3.v20130107-0100 (org.eclipse.mylyn.java_feature.feature.group 3.8.3.v20130107-0100) To: org.eclipse.mylyn.java.ui [3.8.3.v20130107-0100] Cannot satisfy dependency: From: Mylyn Context Connector: Java Development 3.8.4.v20130429-0100 (org.eclipse.mylyn.java_feature.feature.group 3.8.4.v20130429-0100) To: org.eclipse.mylyn.java.ui [3.8.4.v20130429-0100] Cannot satisfy dependency: From: Mylyn Task List 3.6.2.v20110908-0706 (org.eclipse.mylyn_feature.feature.group 3.6.2.v20110908-0706) To: org.eclipse.mylyn.monitor.core [3.6.0.v20110608-1400] Cannot satisfy dependency: From: Spring IDE Mylyn Integration (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.eclipse.mylyn.java_feature.feature.group 3.7.0