Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jgit.feature.group,4.10.0.201712302008-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Git integration for Eclipse - Gitflow support 4.10.0.201712292330 (org.eclipse.egit.gitflow.feature.feature.group 4.10.0.201712292330) Missing requirement: Git integration for Eclipse - Gitflow support 4.10.0.201712292330 (org.eclipse.egit.gitflow.feature.feature.group 4.10.0.201712292330) requires 'org.eclipse.egit.gitflow [4.10.0.201712292330]' but it could not be found