Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.runtime.core.feature.feature.group,3.4.0.v20171129-1948
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Tools Java Standard Tools 3.8.100.v20170908-1353 (org.jboss.tools.jst.feature.feature.group 3.8.100.v20170908-1353) Software currently installed: Eclipse IDE for Java EE Developers 1.3.1.20100916-1202 (epp.package.jee 1.3.1.20100916-1202) Only one of the following can be installed at once: Compare Support 3.5.100.I20100526-0800 (org.eclipse.compare 3.5.100.I20100526-0800) Compare Support 3.7.101.v20170724-1603 (org.eclipse.compare 3.7.101.v20170724-1603) Compare Support 3.5.101.R36x_v20100929-0800 (org.eclipse.compare 3.5.101.R36x_v20100929-0800) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.3.1.20100916-1202 (epp.package.jee 1.3.1.20100916-1202) To: org.eclipse.epp.package.jee.feature.feature.group [1.3.1.20100916-1202] Cannot satisfy dependency: From: Java EE IDE Feature 1.3.1.20100916-1202 (org.eclipse.epp.package.jee.feature.feature.group 1.3.1.20100916-1202) To: org.eclipse.platform.feature.group [3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L] Cannot satisfy dependency: From: Eclipse Platform 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L (org.eclipse.platform.feature.group 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L) To: org.eclipse.compare [3.5.100.I20100526-0800] Cannot satisfy dependency: From: JBoss Tools Java Standard Tools 3.8.100.v20170908-1353 (org.jboss.tools.jst.feature.feature.group 3.8.100.v20170908-1353) To: org.jboss.tools.jst.web.ui [3.8.100.v20170908-1353] Cannot satisfy dependency: From: Jsp Editor Plug-in 3.8.100.v20170908-1353 (org.jboss.tools.jst.web.ui 3.8.100.v20170908-1353) To: bundle org.eclipse.compare 3.5.200