Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.scala-ide.sdt.weaving.feature.feature.group,4.7.1.v-2_12-201801021323-2dfe808
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Scala Search 0.6.0.v-2_12-201801021356-5a19344 (org.scala.tools.eclipse.search.feature.feature.group 0.6.0.v-2_12-201801021356-5a19344) Missing requirement: Scala IDE for Eclipse 4.7.1.v-2_12-201801021323-2dfe808 (org.scala-ide.sdt.feature.feature.group 4.7.1.v-2_12-201801021323-2dfe808) requires 'org.eclipse.jdt.debug.ui 0.0.0' but it could not be found Cannot satisfy dependency: From: Scala Search 0.6.0.v-2_12-201801021356-5a19344 (org.scala.tools.eclipse.search.feature.feature.group 0.6.0.v-2_12-201801021356-5a19344) To: org.scala-ide.sdt.feature.feature.group [4.0.0,5.0.0)