Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.subclipse.feature.group,1.10.13
Detailed Message: 
Your original request has been modified. "Subclipse (Required)" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: SVNKit Client Adapter (Not required) 1.8.9 (org.tigris.subversion.clientadapter.svnkit.feature.feature.group 1.8.9) Software currently installed: Maven SCM handler for Subclipse 0.15.0.201210250850 (org.sonatype.m2e.subclipse.feature.feature.group 0.15.0.201210250850) Only one of the following can be installed at once: Subversion Client Adapter 1.8.6 (org.tigris.subversion.clientadapter 1.8.6) Subversion Client Adapter 1.10.3 (org.tigris.subversion.clientadapter 1.10.3) Subversion Client Adapter 1.8.3 (org.tigris.subversion.clientadapter 1.8.3) Cannot satisfy dependency: From: Maven SCM Handler for Subclipse 0.15.0.201210250850 (org.sonatype.m2e.subclipse 0.15.0.201210250850) To: bundle org.tigris.subversion.subclipse.core [1.8.0,1.9.0) Cannot satisfy dependency: From: Maven SCM handler for Subclipse 0.15.0.201210250850 (org.sonatype.m2e.subclipse.feature.feature.group 0.15.0.201210250850) To: org.sonatype.m2e.subclipse [0.15.0.201210250850] Cannot satisfy dependency: From: SVNKit Client Adapter (Not required) 1.8.9 (org.tigris.subversion.clientadapter.svnkit.feature.feature.group 1.8.9) To: org.tigris.subversion.clientadapter [1.10.0,1.11.0) Cannot satisfy dependency: From: SVN Team Provider Core 1.8.16 (org.tigris.subversion.subclipse.core 1.8.16) To: bundle org.tigris.subversion.clientadapter [1.8.0,1.9.0) Cannot satisfy dependency: From: SVN Team Provider Core 1.8.22 (org.tigris.subversion.subclipse.core 1.8.22) To: bundle org.tigris.subversion.clientadapter [1.8.0,1.9.0)