Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,4.10.0.201712302008-r
Detailed Message: 
Your original request has been modified. "Git integration for Eclipse" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Git integration for Eclipse 4.10.0.201712302008-r (org.eclipse.egit.feature.group 4.10.0.201712302008-r) Software currently installed: Eclipse for RCP and RAP Developers 1.4.2.20120213-0814 (epp.package.rcp 1.4.2.20120213-0814) Only one of the following can be installed at once: Team Support Core 3.6.0.I20110525-0800 (org.eclipse.team.core 3.6.0.I20110525-0800) Team Support Core 3.8.100.v20170516-0820 (org.eclipse.team.core 3.8.100.v20170516-0820) Cannot satisfy dependency: From: Eclipse for RCP and RAP Developers 1.4.2.20120213-0814 (epp.package.rcp 1.4.2.20120213-0814) To: org.eclipse.epp.package.rcp.feature.feature.group [1.4.2.20120213-0814] Cannot satisfy dependency: From: Git integration for Eclipse 4.10.0.201712302008-r (org.eclipse.egit.feature.group 4.10.0.201712302008-r) To: org.eclipse.egit.ui [4.10.0.201712302008-r] Cannot satisfy dependency: From: Git integration for Eclipse - UI 4.10.0.201712302008-r (org.eclipse.egit.ui 4.10.0.201712302008-r) To: bundle org.eclipse.team.core [3.6.100,4.0.0) Cannot satisfy dependency: From: EPP RCP/RAP Feature 1.4.2.20120213-0814 (org.eclipse.epp.package.rcp.feature.feature.group 1.4.2.20120213-0814) To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q] Cannot satisfy dependency: From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q) To: org.eclipse.team.core [3.6.0.I20110525-0800]