Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.sf.feeling.decompiler.procyon.feature.group,3.0.0.201709092115
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Oracle WebLogic Server Tools 17.0.0.201709131633 (oracle.eclipse.tools.weblogic.feature.group 17.0.0.201709131633) Software currently installed: Eclipse Java Web Developer Tools 3.3.1.v201108102009-7F7AFO3C25TohHcojh0Zyz-B7FyifIcGz-xuz-_W (org.eclipse.jst.web_ui.feature.feature.group 3.3.1.v201108102009-7F7AFO3C25TohHcojh0Zyz-B7FyifIcGz-xuz-_W) Only one of the following can be installed at once: Web Plug-in 1.1.900.v201701262104 (org.eclipse.jst.j2ee.web 1.1.900.v201701262104) Web Plug-in 1.1.501.v201108231500 (org.eclipse.jst.j2ee.web 1.1.501.v201108231500) Web Plug-in 1.1.500.v201103021755 (org.eclipse.jst.j2ee.web 1.1.500.v201103021755) Web Plug-in 1.1.502.v201202090300 (org.eclipse.jst.j2ee.web 1.1.502.v201202090300) Cannot satisfy dependency: From: Oracle WebLogic Server Tools 17.0.0.201709131633 (oracle.eclipse.tools.weblogic 17.0.0.201709131633) To: bundle org.eclipse.jst.j2ee.web [1.1.900,2.0.0) Cannot satisfy dependency: From: Oracle WebLogic Server Tools 17.0.0.201709131633 (oracle.eclipse.tools.weblogic.feature.group 17.0.0.201709131633) To: oracle.eclipse.tools.weblogic [17.0.0.201709131633] Cannot satisfy dependency: From: Eclipse Java Web Development Core 3.3.1.v201108102009-7Q7DGL2FE9LeACEx4cdvNvuitz01z01sRxi3877 (org.eclipse.jst.web_core.feature.feature.group 3.3.1.v201108102009-7Q7DGL2FE9LeACEx4cdvNvuitz01z01sRxi3877) To: org.eclipse.jst.j2ee.web [1.1.501.v201108231500] Cannot satisfy dependency: From: Eclipse Java Web Developer Tools 3.3.1.v201108102009-7F7AFO3C25TohHcojh0Zyz-B7FyifIcGz-xuz-_W (org.eclipse.jst.web_ui.feature.feature.group 3.3.1.v201108102009-7F7AFO3C25TohHcojh0Zyz-B7FyifIcGz-xuz-_W) To: org.eclipse.jst.web_core.feature.feature.group [3.3.1.v201108102009-7Q7DGL2FE9LeACEx4cdvNvuitz01z01sRxi3877]