Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.github.eclipsecolortheme.feature.feature.group,1.0.0.201410260308
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: DevStyle - Icon Designer 1.9.0.201711281850 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.9.0.201711281850) Missing requirement: REST Core 1.9.0.201710260018 (com.genuitec.eclipse.patches 1.9.0.201710260018) requires 'package org.osgi.service.component.annotations 1.2.0' but it could not be found Cannot satisfy dependency: From: DevStyle - Icon Designer 1.9.0.201711281850 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.9.0.201711281850) To: com.genuitec.eclipse.theming.feature.feature.group [1.9.0.201711281850] Cannot satisfy dependency: From: Genuitec Theming - SWT Replacements 1.8.4.201710170943 (com.genuitec.eclipse.theming.epl 1.8.4.201710170943) To: bundle com.genuitec.eclipse.patches 0.0.0 Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.9.0.201711281850 (com.genuitec.eclipse.theming.feature.feature.group 1.9.0.201711281850) To: com.genuitec.eclipse.theming.epl [1.8.4.201710170943]