Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.mylyn.feature.group,4.9.1.201712030800-r
Detailed Message: 
Your original request has been modified. "GitBlit Repository Explorer" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: GitBlit Repository Explorer 0.0.1.201610091233 (com.baloise.egitblit.feature.feature.group 0.0.1.201610091233) Missing requirement: Git integration for Eclipse - UI 4.9.1.201712030800-r (org.eclipse.egit.ui 4.9.1.201712030800-r) requires 'bundle org.eclipse.team.core [3.6.100,4.0.0)' but it could not be found Only one of the following can be installed at once: Git Team Provider Core 1.1.0.201109151100-r (org.eclipse.egit.core 1.1.0.201109151100-r) Git integration for Eclipse - Core 4.9.1.201712030800-r (org.eclipse.egit.core 4.9.1.201712030800-r) Git Team Provider Core 1.3.0.201202151440-r (org.eclipse.egit.core 1.3.0.201202151440-r) Git Team Provider Core 1.0.0.201106090707-r (org.eclipse.egit.core 1.0.0.201106090707-r) Cannot satisfy dependency: From: GitBlit Repository Explorer 0.0.1.201610091233 (com.baloise.egitblit.feature.feature.group 0.0.1.201610091233) To: com.baloise.egitblit.plugin [0.0.1.201610091233] Cannot satisfy dependency: From: GitBlit Repository Explorer 0.0.1.201610091233 (com.baloise.egitblit.plugin 0.0.1.201610091233) To: bundle org.eclipse.egit.core 4.1.1 Cannot satisfy dependency: From: GitBlit Repository Explorer 0.0.1.201610091233 (com.baloise.egitblit.plugin 0.0.1.201610091233) To: bundle org.eclipse.egit.ui 0.0.0 Cannot satisfy dependency: From: Git Team Provider UI 1.0.0.201106090707-r (org.eclipse.egit.ui 1.0.0.201106090707-r) To: package org.eclipse.egit.core [1.0.0,1.1.0) Cannot satisfy dependency: From: Git Team Provider UI 1.1.0.201109151100-r (org.eclipse.egit.ui 1.1.0.201109151100-r) To: package org.eclipse.egit.core [1.1.0,1.2.0) Cannot satisfy dependency: From: Git Team Provider UI 1.3.0.201202151440-r (org.eclipse.egit.ui 1.3.0.201202151440-r) To: package org.eclipse.egit.core [1.3.0,1.4.0)