Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.gitflow.feature.feature.group,4.9.1.201712030800-r
Detailed Message: 
Your original request has been modified. "Java implementation of Git" is already installed, so an update will be performed instead. "Git integration for Eclipse" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: Java implementation of Git 4.9.1.201712030800-r (org.eclipse.jgit.feature.group 4.9.1.201712030800-r) Software currently installed: Eclipse IDE for Java Developers 1.4.2.20120213-0813 (epp.package.java 1.4.2.20120213-0813) Missing requirement: Git integration for Eclipse - UI 4.9.1.201712030800-r (org.eclipse.egit.ui 4.9.1.201712030800-r) requires 'bundle org.eclipse.team.core [3.6.100,4.0.0)' but it could not be found Only one of the following can be installed at once: Eclipse JGit 1.1.0.201109151100-r (org.eclipse.jgit.feature.jar 1.1.0.201109151100-r) Java implementation of Git 4.9.1.201712030800-r (org.eclipse.jgit.feature.jar 4.9.1.201712030800-r) Eclipse JGit 1.3.0.201202151440-r (org.eclipse.jgit.feature.jar 1.3.0.201202151440-r) Eclipse JGit 1.2.0.201112121111 (org.eclipse.jgit.feature.jar 1.2.0.201112121111) Eclipse JGit 1.0.0.201106090707-r (org.eclipse.jgit.feature.jar 1.0.0.201106090707-r) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.4.2.20120213-0813 (epp.package.java 1.4.2.20120213-0813) To: org.eclipse.epp.package.java.feature.feature.group [1.4.2.20120213-0813] Cannot satisfy dependency: From: Eclipse EGit 1.0.0.201106090707-r (org.eclipse.egit.feature.group 1.0.0.201106090707-r) To: org.eclipse.jgit.feature.group [1.0.0,1.1.0) Cannot satisfy dependency: From: Eclipse EGit 1.1.0.201109151100-r (org.eclipse.egit.feature.group 1.1.0.201109151100-r) To: org.eclipse.jgit.feature.group [1.1.0,1.2.0) Cannot satisfy dependency: From: Eclipse EGit 1.2.0.201112121913 (org.eclipse.egit.feature.group 1.2.0.201112121913) To: org.eclipse.jgit.feature.group [1.2.0,1.3.0) Cannot satisfy dependency: From: Eclipse EGit 1.3.0.201202151440-r (org.eclipse.egit.feature.group 1.3.0.201202151440-r) To: org.eclipse.jgit.feature.group [1.3.0,1.4.0) Cannot satisfy dependency: From: Git integration for Eclipse 4.9.1.201712030800-r (org.eclipse.egit.feature.group 4.9.1.201712030800-r) To: org.eclipse.egit.ui [4.9.1.201712030800-r] Cannot satisfy dependency: From: EPP Java Package 1.4.2.20120213-0813 (org.eclipse.epp.package.java.feature.feature.group 1.4.2.20120213-0813) To: org.eclipse.egit.feature.group 0.0.0 Cannot satisfy dependency: From: Eclipse JGit 1.0.0.201106090707-r (org.eclipse.jgit.feature.group 1.0.0.201106090707-r) To: org.eclipse.jgit.feature.jar [1.0.0.201106090707-r] Cannot satisfy dependency: From: Eclipse JGit 1.1.0.201109151100-r (org.eclipse.jgit.feature.group 1.1.0.201109151100-r) To: org.eclipse.jgit.feature.jar [1.1.0.201109151100-r] Cannot satisfy dependency: From: Eclipse JGit 1.2.0.201112121111 (org.eclipse.jgit.feature.group 1.2.0.201112121111) To: org.eclipse.jgit.feature.jar [1.2.0.201112121111] Cannot satisfy dependency: From: Eclipse JGit 1.3.0.201202151440-r (org.eclipse.jgit.feature.group 1.3.0.201202151440-r) To: org.eclipse.jgit.feature.jar [1.3.0.201202151440-r] Cannot satisfy dependency: From: Java implementation of Git 4.9.1.201712030800-r (org.eclipse.jgit.feature.group 4.9.1.201712030800-r) To: org.eclipse.jgit.feature.jar [4.9.1.201712030800-r]