Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,4.9.1.201712030800-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Subclipse (Required) 1.10.5 (org.tigris.subversion.subclipse.feature.group 1.10.5) Missing requirement: Subclipse (Required) 1.10.5 (org.tigris.subversion.subclipse.feature.group 1.10.5) requires 'org.tigris.subversion.subclipse.core [1.10.5]' but it could not be found