Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.9.0.201711281850
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle - Icon Designer 1.9.0.201711281850 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.9.0.201711281850) Software currently installed: Eclipse SDK 3.8.2.M20130131-0800 (org.eclipse.sdk.ide 3.8.2.M20130131-0800) Only one of the following can be installed at once: Eclipse Workbench User Guide 4.2.0.v20120829-072800 (org.eclipse.platform.doc.user 4.2.0.v20120829-072800) Eclipse Workbench User Guide 4.6.0.v20160606-1250 (org.eclipse.platform.doc.user 4.6.0.v20160606-1250) Eclipse Workbench User Guide 3.8.2.v20130121-201129 (org.eclipse.platform.doc.user 3.8.2.v20130121-201129) Eclipse Workbench User Guide 4.6.1.v20160727-2009 (org.eclipse.platform.doc.user 4.6.1.v20160727-2009) Eclipse Workbench User Guide 3.8.0.v20120606-105129 (org.eclipse.platform.doc.user 3.8.0.v20120606-105129) Eclipse Workbench User Guide 4.2.2.v20130121-200410 (org.eclipse.platform.doc.user 4.2.2.v20130121-200410) Eclipse Workbench User Guide 3.8.0.v20120829-071851 (org.eclipse.platform.doc.user 3.8.0.v20120829-071851) Eclipse Workbench User Guide 4.2.0.v20120606-135340 (org.eclipse.platform.doc.user 4.2.0.v20120606-135340) Cannot satisfy dependency: From: DevStyle - Icon Designer 1.9.0.201711281850 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.9.0.201711281850) To: com.genuitec.eclipse.theming.feature.feature.group [1.9.0.201711281850] Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.9.0.201711281850 (com.genuitec.eclipse.theming.feature.feature.group 1.9.0.201711281850) To: org.eclipse.platform.feature.group 4.6.0 Cannot satisfy dependency: From: Eclipse Platform 3.8.1.v20130118-180812-9jF7oIBFG8eU2pim-VbIlTuQjY0RWWK3x-bv4I (org.eclipse.platform.feature.group 3.8.1.v20130118-180812-9jF7oIBFG8eU2pim-VbIlTuQjY0RWWK3x-bv4I) To: org.eclipse.platform.doc.user [3.8.2.v20130121-201129] Cannot satisfy dependency: From: Eclipse Platform 4.6.0.v20160606-1342 (org.eclipse.platform.feature.group 4.6.0.v20160606-1342) To: org.eclipse.platform.doc.user [4.6.0.v20160606-1250] Cannot satisfy dependency: From: Eclipse Platform 4.6.1.v20160907-1200 (org.eclipse.platform.feature.group 4.6.1.v20160907-1200) To: org.eclipse.platform.doc.user [4.6.1.v20160727-2009] Cannot satisfy dependency: From: Eclipse Platform 4.6.2.v20161124-1529 (org.eclipse.platform.feature.group 4.6.2.v20161124-1529) To: org.eclipse.platform.doc.user [4.6.1.v20160727-2009] Cannot satisfy dependency: From: Eclipse Platform 4.6.3.v20170301-0400 (org.eclipse.platform.feature.group 4.6.3.v20170301-0400) To: org.eclipse.platform.doc.user [4.6.1.v20160727-2009] Cannot satisfy dependency: From: Eclipse Project SDK 3.8.2.v20130116-114247-7Q85DVDQQ3JLtb_hNUm3_MTesRM5RqdjCSfXEI7waiJ_N (org.eclipse.sdk.feature.group 3.8.2.v20130116-114247-7Q85DVDQQ3JLtb_hNUm3_MTesRM5RqdjCSfXEI7waiJ_N) To: org.eclipse.platform.feature.group [3.8.1.v20130118-180812-9jF7oIBFG8eU2pim-VbIlTuQjY0RWWK3x-bv4I] Cannot satisfy dependency: From: Eclipse SDK 3.8.2.M20130131-0800 (org.eclipse.sdk.ide 3.8.2.M20130131-0800) To: org.eclipse.sdk.feature.group [3.8.2.v20130116-114247-7Q85DVDQQ3JLtb_hNUm3_MTesRM5RqdjCSfXEI7waiJ_N]