Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.mylyn.feature.group,4.9.1.201712030800-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Git integration for Eclipse - Gitflow support 4.9.1.201712030800-r (org.eclipse.egit.gitflow.feature.feature.group 4.9.1.201712030800-r) Missing requirement: Git integration for Eclipse - UI 4.9.1.201712030800-r (org.eclipse.egit.ui 4.9.1.201712030800-r) requires 'bundle org.eclipse.team.core [3.6.100,4.0.0)' but it could not be found Cannot satisfy dependency: From: Git integration for Eclipse - Gitflow support 4.9.1.201712030800-r (org.eclipse.egit.gitflow.feature.feature.group 4.9.1.201712030800-r) To: org.eclipse.egit.gitflow.ui [4.9.1.201712030800-r] Cannot satisfy dependency: From: Git integration for Eclipse - UI for Gitflow support 4.9.1.201712030800-r (org.eclipse.egit.gitflow.ui 4.9.1.201712030800-r) To: package org.eclipse.egit.ui [4.9.1,4.10.0)