Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.9.0.201711281850
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.9.0.201711281850 (com.genuitec.eclipse.theming.feature.feature.group 1.9.0.201711281850) Software currently installed: Eclipse IDE for Java EE Developers 2.0.2.20140224-0000 (epp.package.jee 2.0.2.20140224-0000) Only one of the following can be installed at once: Ant Build Tool Core 3.2.500.v20130402-1746 (org.eclipse.ant.core 3.2.500.v20130402-1746) Ant Build Tool Core 3.2.500.v20140203-1328 (org.eclipse.ant.core 3.2.500.v20140203-1328) Ant Build Tool Core 3.5.0.v20170509-2149 (org.eclipse.ant.core 3.5.0.v20170509-2149) Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.9.0.201711281850 (com.genuitec.eclipse.theming.feature.feature.group 1.9.0.201711281850) To: org.eclipse.platform.feature.group 4.6.0 Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 2.0.2.20140224-0000 (epp.package.jee 2.0.2.20140224-0000) To: org.eclipse.epp.package.jee.feature.feature.group [2.0.2.20140224-0000] Cannot satisfy dependency: From: Java EE IDE Feature 2.0.2.20140224-0000 (org.eclipse.epp.package.jee.feature.feature.group 2.0.2.20140224-0000) To: org.eclipse.platform.feature.group [4.3.2.v20140221-1852] Cannot satisfy dependency: From: Eclipse Platform 4.3.2.v20140221-1852 (org.eclipse.platform.feature.group 4.3.2.v20140221-1852) To: org.eclipse.ant.core [3.2.500.v20140203-1328] Cannot satisfy dependency: From: Eclipse Platform 4.7.2.v20171123-0800 (org.eclipse.platform.feature.group 4.7.2.v20171123-0800) To: org.eclipse.ant.core [3.5.0.v20170509-2149]