Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.feature.feature.group,1.9.0.201711281850
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.9.0.201711281850 (com.genuitec.eclipse.theming.feature.feature.group 1.9.0.201711281850) Software currently installed: MyEclipse 2017 CI 15.0.1.c0000014t201711290618 (package.8219-Cse-3417.windows.x86_64 15.0.1.c0000014t201711290618) Only one of the following can be installed at once: Genuitec Base 1.9.0.201711281850 (com.genuitec.eclipse.common.core.base.feature.feature.jar 1.9.0.201711281850) Genuitec Base 1.9.0.201711272330 (com.genuitec.eclipse.common.core.base.feature.feature.jar 1.9.0.201711272330) Cannot satisfy dependency: From: Genuitec Base 1.9.0.201711281850 (com.genuitec.eclipse.common.core.base.feature.feature.group 1.9.0.201711281850) To: com.genuitec.eclipse.common.core.base.feature.feature.jar [1.9.0.201711281850] Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.9.0.201711281850 (com.genuitec.eclipse.theming.feature.feature.group 1.9.0.201711281850) To: com.genuitec.eclipse.common.core.base.feature.feature.group [1.9.0.201711281850] Cannot satisfy dependency: From: MyEclipse 2017 CI 15.0.1.c0000014t201711290618 (package.8219-Cse-3417.windows.x86_64 15.0.1.c0000014t201711290618) To: com.genuitec.eclipse.common.core.base.feature.feature.jar [1.9.0.201711272330]