Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.8.4.201709142212
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Darkest Dark Theme - Icon Designer 1.8.4.201709142212 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.4.201709142212) Missing requirement: Enhanced Explorer 13.0.0.201709121041 (com.genuitec.eclipse.meexplorer 13.0.0.201709121041) requires 'bundle org.eclipse.search 3.9.0' but it could not be found Cannot satisfy dependency: From: Darkest Dark Theme - Icon Designer 1.8.4.201709142212 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.8.4.201709142212) To: com.genuitec.eclipse.theming.feature.feature.group [1.8.4.201709142212] Cannot satisfy dependency: From: Darkest Dark Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.feature.feature.group 1.8.4.201709142212) To: com.genuitec.eclipse.theming.ui [1.8.4.201709142212] Cannot satisfy dependency: From: Webclipse's Theming Contributions 1.8.4.201709142212 (com.genuitec.eclipse.theming.ui 1.8.4.201709142212) To: bundle com.genuitec.eclipse.meexplorer 0.0.0