Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.8.4.201709142212
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Darkest Dark Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.feature.feature.group 1.8.4.201709142212) Missing requirement: Workspace 1.8.4.201709081557 (com.genuitec.eclipse.startup.workspace 1.8.4.201709081557) requires 'bundle org.eclipse.e4.ui.css.swt 0.0.0' but it could not be found Cannot satisfy dependency: From: Darkest Dark Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.feature.feature.group 1.8.4.201709142212) To: com.genuitec.eclipse.startup.workspace [1.8.4.201709081557]