Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.subclipse.graph.feature.feature.group,4.2.0.1
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Mylyn Context Connector: Eclipse IDE 3.21.0.v20160912-1820 (org.eclipse.mylyn.ide_feature.feature.group 3.21.0.v20160912-1820) Missing requirement: Mylyn Task-Focused Interface 3.21.0.v20160815-2336 (org.eclipse.mylyn.context_feature.feature.group 3.21.0.v20160815-2336) requires 'org.eclipse.mylyn.context.core [3.21.0.v20160701-1337]' but it could not be found Cannot satisfy dependency: From: Mylyn Context Connector: Eclipse IDE 3.21.0.v20160912-1820 (org.eclipse.mylyn.ide_feature.feature.group 3.21.0.v20160912-1820) To: org.eclipse.mylyn.context_feature.feature.group [3.21.0,3.22.0)