Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.github.eclipsecolortheme.feature.feature.group,1.0.0.201410260308
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Color Theme 1.0.0.201410260308 (com.github.eclipsecolortheme.feature.feature.group 1.0.0.201410260308) Software currently installed: MyEclipse 2015 13.0.2.c0000004t201601130644 (package.2063-Axa-9367.macosx.cocoa.x86_64 13.0.2.c0000004t201601130644) Only one of the following can be installed at once: Eclipse Color Theme 1.0.0.201410260308 (com.github.eclipsecolortheme 1.0.0.201410260308) Eclipse Color Theme 0.14.0.me201503120246 (com.github.eclipsecolortheme 0.14.0.me201503120246) Cannot satisfy dependency: From: Eclipse Color Theme 1.0.0.201410260308 (com.github.eclipsecolortheme.feature.feature.group 1.0.0.201410260308) To: com.github.eclipsecolortheme [1.0.0.201410260308] Cannot satisfy dependency: From: MyEclipse 2015 13.0.2.c0000004t201601130644 (package.2063-Axa-9367.macosx.cocoa.x86_64 13.0.2.c0000004t201601130644) To: com.github.eclipsecolortheme [0.14.0.me201503120246]