Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.zeroturnaround.eclipse.wtp.feature.feature.group,7.1.2.RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JRebel Maven support (requires m2eclipse plugin) 7.1.2.RELEASE (org.zeroturnaround.eclipse.m2e.feature.feature.group 7.1.2.RELEASE) Software currently installed: Maven Integration for Eclipse (Required) 0.12.1.20110112-1712 (org.maven.ide.eclipse.feature.feature.group 0.12.1.20110112-1712) Only one of the following can be installed at once: Maven Integration for Eclipse 0.12.1.20110112-1712 (org.maven.ide.eclipse 0.12.1.20110112-1712) Maven Integration for Eclipse 0.12.0.20101115-1102 (org.maven.ide.eclipse 0.12.0.20101115-1102) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.0.0.20110607-2117 (org.maven.ide.eclipse 1.0.0.20110607-2117) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.0.200.20111228-1245 (org.maven.ide.eclipse 1.0.200.20111228-1245) Maven Integration for Eclipse 0.10.2.20100623-1649 (org.maven.ide.eclipse 0.10.2.20100623-1649) Maven Integration for Eclipse 0.10.0.20100209-0800 (org.maven.ide.eclipse 0.10.0.20100209-0800) This version of m2eclipse cannot be installed on top of the already installed m2eclipse. Uninstall the previous version of m2eclipse and try the install again. 1.0.100.20110804-1717 (org.maven.ide.eclipse 1.0.100.20110804-1717) Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.0.0.20110607-2117 (org.eclipse.m2e.feature.feature.group 1.0.0.20110607-2117) To: bundle org.maven.ide.eclipse [1.0.0.20110607-2117] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.0.100.20110804-1717 (org.eclipse.m2e.feature.feature.group 1.0.100.20110804-1717) To: bundle org.maven.ide.eclipse [1.0.100.20110804-1717] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.0.200.20111228-1245 (org.eclipse.m2e.feature.feature.group 1.0.200.20111228-1245) To: bundle org.maven.ide.eclipse [1.0.200.20111228-1245] Cannot satisfy dependency: From: Maven Integration for Eclipse (Required) 0.12.1.20110112-1712 (org.maven.ide.eclipse.feature.feature.group 0.12.1.20110112-1712) To: org.maven.ide.eclipse [0.12.1.20110112-1712] Cannot satisfy dependency: From: JRebel Maven support (requires m2eclipse plugin) 7.1.2.RELEASE (org.zeroturnaround.eclipse.m2e.feature.feature.group 7.1.2.RELEASE) To: org.eclipse.m2e.feature.feature.group 0.0.0