Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.webclipse.emmet.feature.feature.group,1.8.4.201709142220
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Webclipse Foundation 1.8.4.201709142220 (com.genuitec.eclipse.webclipse.commons.feature.feature.group 1.8.4.201709142220) Missing requirement: Webclipse Common Core Platform Utilities 13.0.2.201707061331 (com.genuitec.eclipse.core.common.platform 13.0.2.201707061331) requires 'bundle org.eclipse.core.runtime 3.10.0' but it could not be found Cannot satisfy dependency: From: MyEclipse Core 15.0.0.201709142212 (com.genuitec.eclipse.core 15.0.0.201709142212) To: bundle com.genuitec.eclipse.core.common.platform 13.0.2 Cannot satisfy dependency: From: Wizards 13.0.0.201706211325 (com.genuitec.eclipse.dashboard.wizards 13.0.0.201706211325) To: bundle com.genuitec.eclipse.core 0.0.0 Cannot satisfy dependency: From: Webclipse Foundation 1.8.4.201709142220 (com.genuitec.eclipse.webclipse.commons.feature.feature.group 1.8.4.201709142220) To: com.genuitec.eclipse.webclipse.core.feature.feature.group [1.8.4.201709142220] Cannot satisfy dependency: From: Webclipse Core 1.8.4.201709142220 (com.genuitec.eclipse.webclipse.core.feature.feature.group 1.8.4.201709142220) To: com.genuitec.eclipse.dashboard.wizards [13.0.0.201706211325]