Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.subclipse.feature.group,4.2.3.201707071932
Detailed Message: 
Your original request has been modified. "SVNKit Client Adapter" is already installed, so an update will be performed instead. "Subclipse" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subclipse Integration for Mylyn (Optional) 4.2.0.1 (org.tigris.subversion.subclipse.mylyn.feature.feature.group 4.2.0.1) Software currently installed: Subclipse Integration for Mylyn 3.x (Optional) 3.0.0 (org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0) Only one of the following can be installed at once: Subclipse Integration for Mylyn 3.x 3.0.0 (org.tigris.subversion.subclipse.mylyn 3.0.0) Subclipse Integration for Mylyn 3.x 4.2.0.1 (org.tigris.subversion.subclipse.mylyn 4.2.0.1) Cannot satisfy dependency: From: Subclipse Integration for Mylyn (Optional) 4.2.0.1 (org.tigris.subversion.subclipse.mylyn.feature.feature.group 4.2.0.1) To: org.tigris.subversion.subclipse.mylyn [4.2.0.1] Cannot satisfy dependency: From: Subclipse Integration for Mylyn 3.x (Optional) 3.0.0 (org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0) To: org.tigris.subversion.subclipse.mylyn [3.0.0]