Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jdt.source.feature.group,3.13.1.v20171009-0630
Detailed Message: 
Your original request has been modified. "Eclipse CVS Client" is already installed, so an update will be performed instead. "Eclipse Java Development Tools" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse PDE Plug-in Developer Resources 3.13.1.v20171009-0630 (org.eclipse.pde.source.feature.group 3.13.1.v20171009-0630) Software currently installed: Eclipse IDE for Java Developers 1.5.2.20130211-1820 (epp.package.java 1.5.2.20130211-1820) Only one of the following can be installed at once: Eclipse IDE UI 3.8.1.v20120828-165804 (org.eclipse.ui.ide 3.8.1.v20120828-165804) Eclipse IDE UI 3.13.1.v20170822-1526 (org.eclipse.ui.ide 3.13.1.v20170822-1526) Eclipse IDE UI 3.8.2.v20121106-165923 (org.eclipse.ui.ide 3.8.2.v20121106-165923) Eclipse IDE UI 3.8.0.v20120521-2329 (org.eclipse.ui.ide 3.8.0.v20120521-2329) Cannot satisfy dependency: From: Eclipse IDE for Java Developers 1.5.2.20130211-1820 (epp.package.java 1.5.2.20130211-1820) To: org.eclipse.epp.package.java.feature.feature.group [1.5.2.20130211-1820] Cannot satisfy dependency: From: EPP Java Package 1.5.2.20130211-1820 (org.eclipse.epp.package.java.feature.feature.group 1.5.2.20130211-1820) To: org.eclipse.platform.feature.group [4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7] Cannot satisfy dependency: From: Eclipse Plug-in Development Environment 3.13.1.v20171009-0630 (org.eclipse.pde.feature.group 3.13.1.v20171009-0630) To: org.eclipse.pde.ui.templates [3.6.100.v20170515-0910] Cannot satisfy dependency: From: Eclipse PDE Plug-in Developer Resources 3.13.1.v20171009-0630 (org.eclipse.pde.source.feature.group 3.13.1.v20171009-0630) To: org.eclipse.pde.feature.group [3.13.1.v20171009-0630] Cannot satisfy dependency: From: PDE Templates 3.6.100.v20170515-0910 (org.eclipse.pde.ui.templates 3.6.100.v20170515-0910) To: bundle org.eclipse.ui.ide 3.11.0 Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7 (org.eclipse.platform.feature.group 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7) To: org.eclipse.ui.ide [3.8.2.v20121106-165923]