Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jdt.source.feature.group,3.13.1.v20171009-0630
Detailed Message: 
Your original request has been modified. "Eclipse CVS Client" is already installed, so an update will be performed instead. "Eclipse Java Development Tools" is already installed, so an update will be performed instead. "Eclipse Plug-in Development Environment" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse PDE Plug-in Developer Resources 3.13.1.v20171009-0630 (org.eclipse.pde.source.feature.group 3.13.1.v20171009-0630) Software currently installed: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) Only one of the following can be installed at once: Core Resource Management 3.8.0.v20120522-2034 (org.eclipse.core.resources 3.8.0.v20120522-2034) Core Resource Management 3.8.1.v20121114-124432 (org.eclipse.core.resources 3.8.1.v20121114-124432) Core Resource Management 3.8.101.v20130717-0806 (org.eclipse.core.resources 3.8.101.v20130717-0806) Core Resource Management 3.12.0.v20170417-1558 (org.eclipse.core.resources 3.12.0.v20170417-1558) Core Resource Management 3.8.1.v20120802-154922 (org.eclipse.core.resources 3.8.1.v20120802-154922) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) To: org.eclipse.epp.package.jee.feature.feature.group [1.5.2.20130211-1820] Cannot satisfy dependency: From: Debug Core 3.11.0.v20170605-1534 (org.eclipse.debug.core 3.11.0.v20170605-1534) To: bundle org.eclipse.core.resources [3.9.0,4.0.0) Cannot satisfy dependency: From: Java EE IDE Feature 1.5.2.20130211-1820 (org.eclipse.epp.package.jee.feature.feature.group 1.5.2.20130211-1820) To: org.eclipse.platform.feature.group [4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7] Cannot satisfy dependency: From: Eclipse Plug-in Development Environment 3.13.1.v20171009-0630 (org.eclipse.pde.feature.group 3.13.1.v20171009-0630) To: org.eclipse.pde.ui [3.10.50.v20171007-1315] Cannot satisfy dependency: From: Eclipse PDE Plug-in Developer Resources 3.13.1.v20171009-0630 (org.eclipse.pde.source.feature.group 3.13.1.v20171009-0630) To: org.eclipse.pde.feature.group [3.13.1.v20171009-0630] Cannot satisfy dependency: From: PDE UI 3.10.50.v20171007-1315 (org.eclipse.pde.ui 3.10.50.v20171007-1315) To: bundle org.eclipse.debug.core [3.10.0,4.0.0) Cannot satisfy dependency: From: Eclipse Platform 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7 (org.eclipse.platform.feature.group 4.2.1.v20130118-173121-9MF7GHYdG0B5kx4E_SkfZV-1mNjVATf67ZAb7) To: org.eclipse.core.resources [3.8.1.v20121114-124432]