Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jdt.source.feature.group,3.13.1.v20171009-0630
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Plug-in Development Environment 3.13.1.v20171009-0630 (org.eclipse.pde.feature.group 3.13.1.v20171009-0630) Software currently installed: HBuilder 8.8.4.201709282021 (io.hbuilder.www 8.8.4.201709282021) Only one of the following can be installed at once: Equinox Provisioning Core 2.4.101.v20170906-1259 (org.eclipse.equinox.p2.core 2.4.101.v20170906-1259) Equinox Provisioning Core 2.1.1.v20120113-1346 (org.eclipse.equinox.p2.core 2.1.1.v20120113-1346) Cannot satisfy dependency: From: Aptana Studio 3 RCP 8.8.4.201709282021 (com.aptana.feature.rcp.feature.group 8.8.4.201709282021) To: org.eclipse.equinox.p2.core.feature.feature.group [1.0.1.v20110906-1605-8290FZ9FVKHVRKtmx3fpNuo02129] Cannot satisfy dependency: From: HBuilder 8.8.4.201709282021 (io.hbuilder.www 8.8.4.201709282021) To: com.aptana.feature.rcp.feature.group [8.8.4.201709282021] Cannot satisfy dependency: From: Equinox p2 Core Function 1.0.1.v20110906-1605-8290FZ9FVKHVRKtmx3fpNuo02129 (org.eclipse.equinox.p2.core.feature.feature.group 1.0.1.v20110906-1605-8290FZ9FVKHVRKtmx3fpNuo02129) To: org.eclipse.equinox.p2.core [2.1.1.v20120113-1346] Cannot satisfy dependency: From: Eclipse Plug-in Development Environment 3.13.1.v20171009-0630 (org.eclipse.pde.feature.group 3.13.1.v20171009-0630) To: org.eclipse.pde.genericeditor.extension [1.0.0.v20170315-0955] Cannot satisfy dependency: From: Target definition generic editor extension 1.0.0.v20170315-0955 (org.eclipse.pde.genericeditor.extension 1.0.0.v20170315-0955) To: bundle org.eclipse.equinox.p2.core [2.4.100,4.0.0)