Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jdt.source.feature.group,3.13.1.v20171009-0630
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse PDE Plug-in Developer Resources 3.13.1.v20171009-0630 (org.eclipse.pde.source.feature.group 3.13.1.v20171009-0630) Software currently installed: Eclipse Plug-in Development Environment 3.13.0.v20170612-0950 (org.eclipse.pde.feature.group 3.13.0.v20170612-0950) Only one of the following can be installed at once: PDE 3.13.1.v20170922-1005 (org.eclipse.pde 3.13.1.v20170922-1005) PDE 3.13.1.v20171009-0630 (org.eclipse.pde 3.13.1.v20171009-0630) PDE 3.13.0.v20170612-0950 (org.eclipse.pde 3.13.0.v20170612-0950) PDE 3.12.3.v20170301-0400 (org.eclipse.pde 3.12.3.v20170301-0400) PDE 3.12.1.v20160907-1200 (org.eclipse.pde 3.12.1.v20160907-1200) PDE 3.13.1.v20170927-0115 (org.eclipse.pde 3.13.1.v20170927-0115) PDE 3.12.2.v20161124-1400 (org.eclipse.pde 3.12.2.v20161124-1400) PDE 3.13.1.v20170928-1310 (org.eclipse.pde 3.13.1.v20170928-1310) PDE 3.12.0.v20160606-1100 (org.eclipse.pde 3.12.0.v20160606-1100) PDE 3.13.1.v20170906-1700 (org.eclipse.pde 3.13.1.v20170906-1700) Cannot satisfy dependency: From: Eclipse Plug-in Development Environment 3.13.0.v20170612-0950 (org.eclipse.pde.feature.group 3.13.0.v20170612-0950) To: org.eclipse.pde [3.13.0.v20170612-0950] Cannot satisfy dependency: From: Eclipse Plug-in Development Environment 3.13.1.v20171009-0630 (org.eclipse.pde.feature.group 3.13.1.v20171009-0630) To: org.eclipse.pde [3.13.1.v20171009-0630] Cannot satisfy dependency: From: Eclipse PDE Plug-in Developer Resources 3.13.1.v20171009-0630 (org.eclipse.pde.source.feature.group 3.13.1.v20171009-0630) To: org.eclipse.pde.feature.group [3.13.1.v20171009-0630]