Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.8.4.201709142212
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Darkest Dark Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.feature.feature.group 1.8.4.201709142212) Software currently installed: MyEclipse 2017 CI 15.0.0.c0000006t201702240528 (package.8219-Cse-3417.windows.x86_64 15.0.0.c0000006t201702240528) Only one of the following can be installed at once: Flat Scrollbar - Windows and Linux 1.7.0.201701310235 (com.genuitec.eclipse.theming.scrollbar.win 1.7.0.201701310235) Flat Scrollbar - Windows and Linux 1.8.3.201706191702 (com.genuitec.eclipse.theming.scrollbar.win 1.8.3.201706191702) Cannot satisfy dependency: From: Darkest Dark Theme 1.8.4.201709142212 (com.genuitec.eclipse.theming.feature.feature.group 1.8.4.201709142212) To: com.genuitec.eclipse.theming.scrollbar.win [1.8.3.201706191702] Cannot satisfy dependency: From: MyEclipse 2017 CI 15.0.0.c0000006t201702240528 (package.8219-Cse-3417.windows.x86_64 15.0.0.c0000006t201702240528) To: com.genuitec.eclipse.theming.scrollbar.win [1.7.0.201701310235]