Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jdt.source.feature.group,3.13.1.v20171009-0630
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse JDT Plug-in Developer Resources 3.13.1.v20171009-0630 (org.eclipse.jdt.source.feature.group 3.13.1.v20171009-0630) Software currently installed: Eclipse Java Development Tools 3.13.0.v20160915-0230 (org.eclipse.jdt.feature.group 3.13.0.v20160915-0230) Only one of the following can be installed at once: Eclipse Java Development Tools 3.13.1.v20171009-0630 (org.eclipse.jdt.feature.jar 3.13.1.v20171009-0630) Eclipse Java Development Tools 3.13.0.v20170612-0950 (org.eclipse.jdt.feature.jar 3.13.0.v20170612-0950) Eclipse Java Development Tools 3.13.0.v20160915-0230 (org.eclipse.jdt.feature.jar 3.13.0.v20160915-0230) Eclipse Java Development Tools 3.13.1.v20170928-1310 (org.eclipse.jdt.feature.jar 3.13.1.v20170928-1310) Eclipse Java Development Tools 3.13.1.v20170906-1700 (org.eclipse.jdt.feature.jar 3.13.1.v20170906-1700) Cannot satisfy dependency: From: Eclipse Java Development Tools 3.13.0.v20160915-0230 (org.eclipse.jdt.feature.group 3.13.0.v20160915-0230) To: org.eclipse.jdt.feature.jar [3.13.0.v20160915-0230] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.13.1.v20171009-0630 (org.eclipse.jdt.feature.group 3.13.1.v20171009-0630) To: org.eclipse.jdt.feature.jar [3.13.1.v20171009-0630] Cannot satisfy dependency: From: Eclipse JDT Plug-in Developer Resources 3.13.1.v20171009-0630 (org.eclipse.jdt.source.feature.group 3.13.1.v20171009-0630) To: org.eclipse.jdt.feature.group [3.13.1.v20171009-0630]