Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.tigris.subversion.clientadapter.javahl.feature.feature.group,1.9.3
Detailed Message: 
Your original request has been modified. "CollabNet Merge Client" is already installed, so an update will be performed instead. "Subclipse (Required)" is already installed, so an update will be performed instead. "SVNKit Client Adapter (Not required)" is already installed, so an update will be performed instead. "Subversion JavaHL Native Library Adapter" is already installed, so an update will be performed instead. "Subversive SVN Team Provider" is already installed, so an update will be performed instead. "Subversive SVN Team Provider Sources" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Subversive SVN Team Provider 2.0.4.I20150123-1700 (org.eclipse.team.svn.feature.group 2.0.4.I20150123-1700) Software currently installed: Subversive Revision Graph (Optional) 1.1.0.I20130619-1700 (org.eclipse.team.svn.revision.graph.feature.group 1.1.0.I20130619-1700) Only one of the following can be installed at once: Subversive SVN Team Provider 1.1.3.I20140206-1700 (org.eclipse.team.svn 1.1.3.I20140206-1700) Subversive SVN Team Provider 2.0.4.I20150123-1700 (org.eclipse.team.svn 2.0.4.I20150123-1700) Cannot satisfy dependency: From: Subversive SVN Team Provider 1.1.3.I20140206-1700 (org.eclipse.team.svn.feature.group 1.1.3.I20140206-1700) To: org.eclipse.team.svn [1.1.3.I20140206-1700] Cannot satisfy dependency: From: Subversive SVN Team Provider 2.0.4.I20150123-1700 (org.eclipse.team.svn.feature.group 2.0.4.I20150123-1700) To: org.eclipse.team.svn [2.0.4.I20150123-1700] Cannot satisfy dependency: From: Subversive Revision Graph (Optional) 1.1.0.I20130619-1700 (org.eclipse.team.svn.revision.graph.feature.group 1.1.0.I20130619-1700) To: org.eclipse.team.svn.feature.group [1.0.0.I20120601-1700,2.0.0)