Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.feature.group,4.9.0.201710071750-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Git integration for Eclipse - Task focused interface 4.9.0.201710071750-r (org.eclipse.egit.mylyn.feature.group 4.9.0.201710071750-r) Missing requirement: Git integration for Eclipse - UI 4.9.0.201710071750-r (org.eclipse.egit.ui 4.9.0.201710071750-r) requires 'bundle org.eclipse.core.runtime [3.7.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: Git integration for Eclipse - Task focused interface 4.9.0.201710071750-r (org.eclipse.egit.mylyn.feature.group 4.9.0.201710071750-r) To: org.eclipse.egit.mylyn.ui [4.9.0.201710071750-r] Cannot satisfy dependency: From: EGit Mylyn UI 4.9.0.201710071750-r (org.eclipse.egit.mylyn.ui 4.9.0.201710071750-r) To: package org.eclipse.egit.ui [4.9.0,4.10.0)