Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.egit.gitflow.feature.feature.group,4.9.0.201710071750-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: GitBlit Repository Explorer 0.0.1.201610091233 (com.baloise.egitblit.feature.feature.group 0.0.1.201610091233) Missing requirement: Git integration for Eclipse - Core 4.9.0.201710071750-r (org.eclipse.egit.core 4.9.0.201710071750-r) requires 'bundle org.eclipse.core.runtime [3.7.0,4.0.0)' but it could not be found Cannot satisfy dependency: From: GitBlit Repository Explorer 0.0.1.201610091233 (com.baloise.egitblit.feature.feature.group 0.0.1.201610091233) To: com.baloise.egitblit.plugin [0.0.1.201610091233] Cannot satisfy dependency: From: GitBlit Repository Explorer 0.0.1.201610091233 (com.baloise.egitblit.plugin 0.0.1.201610091233) To: bundle org.eclipse.egit.core 4.1.1