Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.autowire.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE AJDT Integration (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: Spring IDE AOP Core 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.aop.core 3.6.4.201503051146-RELEASE) requires 'package org.eclipse.wst.sse.core 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE AJDT Integration (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.ajdt.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.ajdt.ui.visualiser [3.6.4.201503051146-RELEASE] Cannot satisfy dependency: From: Spring IDE AOP Visualiser UI 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.ajdt.ui.visualiser 3.6.4.201503051146-RELEASE) To: package org.springframework.ide.eclipse.aop.core 0.0.0