Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.feature.feature.group,3.9.0.201707061730-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Maven Support 3.9.0.201707061730-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.9.0.201707061730-RELEASE) Missing requirement: Eclipse XML Editors and Tools 3.9.0.v201608061824 (org.eclipse.wst.xml_ui.feature.feature.group 3.9.0.v201608061824) requires 'org.eclipse.wst.common_ui.feature.feature.group [3.8.0.v201603091933]' but it could not be found Cannot satisfy dependency: From: Spring IDE Core (required) 3.9.0.201707061730-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.9.0.201707061730-RELEASE) To: org.eclipse.wst.xml_ui.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Spring IDE Maven Support 3.9.0.201707061730-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.9.0.201707061730-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0