Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.roo.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE Maven Support 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.6.3.201411271034-RELEASE) Missing requirement: SpringSource Tool Suite Framework Support Core 3.6.3.201411271002-RELEASE (org.springsource.ide.eclipse.commons.frameworks.core 3.6.3.201411271002-RELEASE) requires 'package org.osgi.framework.wiring 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE Maven Integration 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.maven 3.6.3.201411271034-RELEASE) To: bundle org.springsource.ide.eclipse.commons.core 0.0.0 Cannot satisfy dependency: From: Spring IDE Maven Support 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.maven.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.springframework.ide.eclipse.maven [3.6.3.201411271034-RELEASE] Cannot satisfy dependency: From: SpringSource Tool Suite (Core) 3.6.3.201411271002-RELEASE (org.springsource.ide.eclipse.commons.core 3.6.3.201411271002-RELEASE) To: bundle org.springsource.ide.eclipse.commons.frameworks.core 3.5.0