Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.osgi.feature.feature.group,3.6.3.201411271034-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Spring IDE Web Flow Extension (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.webflow.feature.feature.group 3.6.3.201411271034-RELEASE) Software being installed: Spring IDE Web Flow Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.webflow.feature.feature.group 3.6.4.201503051146-RELEASE) Only one of the following can be installed at once: Spring IDE Web Flow UI Editor 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.webflow.ui.graph 3.6.4.201503051146-RELEASE) Spring IDE Web Flow UI Editor 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.webflow.ui.graph 3.6.3.201411271034-RELEASE) Cannot satisfy dependency: From: Spring IDE Web Flow Extension (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.webflow.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.springframework.ide.eclipse.webflow.ui.graph [3.6.3.201411271034-RELEASE] Cannot satisfy dependency: From: Spring IDE Web Flow Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.webflow.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.webflow.ui.graph [3.6.4.201503051146-RELEASE]