Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jdt.source.feature.group,3.13.1.v20171009-0630
Detailed Message: 
Your original request has been modified. "Eclipse CVS Client" is already installed, so an update will be performed instead. "Eclipse Java Development Tools" is already installed, so an update will be performed instead. "Eclipse Plug-in Development Environment" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Java Development Tools 3.13.1.v20171009-0630 (org.eclipse.jdt.feature.group 3.13.1.v20171009-0630) Software currently installed: MyEclipse 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513151-1486646338507 2.0.0.0000000001) Only one of the following can be installed at once: Java Compiler Apt IDE 1.2.0.v20170322-1054 (org.eclipse.jdt.apt.pluggable.core 1.2.0.v20170322-1054) Java Compiler Apt IDE 1.0.400.v20110305-1450 (org.eclipse.jdt.apt.pluggable.core 1.0.400.v20110305-1450) Cannot satisfy dependency: From: MyEclipse 10 (Profile) 2.0.0.0000000001 (com.poweredbypulse.profile-0-rb-5513151-1486646338507 2.0.0.0000000001) To: org.eclipse.jdt.feature.group [3.7.2.v20120120-1414-7z8gFcuFMP7BW5XTz0jLTnz0l9B1] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.13.1.v20171009-0630 (org.eclipse.jdt.feature.group 3.13.1.v20171009-0630) To: org.eclipse.jdt.apt.pluggable.core [1.2.0.v20170322-1054] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.7.2.v20120120-1414-7z8gFcuFMP7BW5XTz0jLTnz0l9B1 (org.eclipse.jdt.feature.group 3.7.2.v20120120-1414-7z8gFcuFMP7BW5XTz0jLTnz0l9B1) To: org.eclipse.jdt.apt.pluggable.core [1.0.400.v20110305-1450]