Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jdt.source.feature.group,3.13.1.v20171009-0630
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse Java Development Tools 3.13.1.v20171009-0630 (org.eclipse.jdt.feature.group 3.13.1.v20171009-0630) Software currently installed: HBuilder 8.8.0.201706142254 (io.hbuilder.www 8.8.0.201706142254) Only one of the following can be installed at once: Common Eclipse Runtime 3.9.0.v20170207-1454 (org.eclipse.equinox.common 3.9.0.v20170207-1454) Common Eclipse Runtime 3.6.0.v20110523 (org.eclipse.equinox.common 3.6.0.v20110523) Cannot satisfy dependency: From: Aptana Studio 3 RCP 8.8.0.201706142254 (com.aptana.feature.rcp.feature.group 8.8.0.201706142254) To: org.eclipse.rcp.feature.group [3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272] Cannot satisfy dependency: From: HBuilder 8.8.0.201706142254 (io.hbuilder.www 8.8.0.201706142254) To: com.aptana.feature.rcp.feature.group [8.8.0.201706142254] Cannot satisfy dependency: From: Ant UI 3.7.0.v20170412-1054 (org.eclipse.ant.ui 3.7.0.v20170412-1054) To: bundle org.eclipse.core.runtime [3.11.0,4.0.0) Cannot satisfy dependency: From: Core Runtime 3.13.0.v20170207-1030 (org.eclipse.core.runtime 3.13.0.v20170207-1030) To: bundle org.eclipse.equinox.common [3.8.0,4.0.0) Cannot satisfy dependency: From: Eclipse Java Development Tools 3.13.1.v20171009-0630 (org.eclipse.jdt.feature.group 3.13.1.v20171009-0630) To: org.eclipse.ant.ui [3.7.0.v20170412-1054] Cannot satisfy dependency: From: Eclipse RCP 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272 (org.eclipse.rcp.feature.group 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272) To: org.eclipse.equinox.common [3.6.0.v20110523]