Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.springframework.ide.eclipse.autowire.feature.feature.group,3.6.4.201503051146-RELEASE
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Spring IDE AOP Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.aop.feature.feature.group 3.6.4.201503051146-RELEASE) Missing requirement: Spring Web 4.1.4.20150106-RELEASE (org.springframework.web 4.1.4.20150106-RELEASE) requires 'package com.google.gson 0.0.0' but it could not be found Cannot satisfy dependency: From: Spring IDE AOP Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.aop.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group 0.0.0 Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.metadata [3.6.4.201503051146-RELEASE] Cannot satisfy dependency: From: Spring IDE Spring Meta Data Extension 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.metadata 3.6.4.201503051146-RELEASE) To: package org.springframework.web.bind.annotation [4.0.0,4.2.0)