Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jdt.source.feature.group,3.13.1.v20171009-0630
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Eclipse JDT Plug-in Developer Resources 3.13.1.v20171009-0630 (org.eclipse.jdt.source.feature.group 3.13.1.v20171009-0630) Software currently installed: HBuilder 8.8.0.201706142254 (io.hbuilder.www 8.8.0.201706142254) Only one of the following can be installed at once: Eclipse UI 3.109.0.v20170411-1742 (org.eclipse.ui 3.109.0.v20170411-1742) Eclipse UI 3.7.0.v20110928-1505 (org.eclipse.ui 3.7.0.v20110928-1505) Cannot satisfy dependency: From: Aptana Studio 3 RCP 8.8.0.201706142254 (com.aptana.feature.rcp.feature.group 8.8.0.201706142254) To: org.eclipse.ui [3.7.0.v20110928-1505] Cannot satisfy dependency: From: HBuilder 8.8.0.201706142254 (io.hbuilder.www 8.8.0.201706142254) To: com.aptana.feature.rcp.feature.group [8.8.0.201706142254] Cannot satisfy dependency: From: Eclipse Java Development Tools 3.13.1.v20171009-0630 (org.eclipse.jdt.feature.group 3.13.1.v20171009-0630) To: org.eclipse.jdt.ui [3.13.50.v20170929-1653] Cannot satisfy dependency: From: Eclipse JDT Plug-in Developer Resources 3.13.1.v20171009-0630 (org.eclipse.jdt.source.feature.group 3.13.1.v20171009-0630) To: org.eclipse.jdt.feature.group [3.13.1.v20171009-0630] Cannot satisfy dependency: From: Java Development Tools UI 3.13.50.v20170929-1653 (org.eclipse.jdt.ui 3.13.50.v20170929-1653) To: bundle org.eclipse.ui [3.109.0,4.0.0)